.NET Framework Initialization Error

Mar 19, 2011 at 3:26 PM

"Unable to find a version of the runtime to run this application"

I have .NET 4.0 installed. Do I also need to have an earlier version installed?

-wick smith

 

Coordinator
Mar 20, 2011 at 5:38 PM
Hi Wick,

This error message: Unable to find a version of the runtime to run this application usually occurs when you are using the .NET Framework. To fix the this issue, please try the following steps:

1. Download the .NET Framework cleanup tool and choose to clean up the version of the .NET Framework.
2. Download and install the version of the .NET Framework that you cleaned up in step 1
3. Download and run the .NET Framework verification tool to double-check that all .NET Framework files are correctly installed.
4. Download and install the desired .NET Framework service pack by running the setup package directly instead of using Windows Update.

When I wrote the app, .NET 3.5 was the latest version of framework and nosleephd requires the same.

Please let me know if the problem persists.


Thanks & Regards

Ash





From: [email removed]
To: [email removed]
Date: Sat, 19 Mar 2011 08:26:38 -0700
Subject: .NET Framework Initialization Error [nosleephd:250360]

From: wixmith
"Unable to find a version of the runtime to run this application"
I have .NET 4.0 installed. Do I also need to have an earlier version installed?
-wick smith
Mar 20, 2011 at 7:23 PM
Thanks. It seems that simply installing a later version doesn't do the trick. When I loaded another app today that required .NET 1.1, having other later .NET versions loaded didn't Help.


-wick


On Mar 20, 2011, at 1:38 PM, "agarwal"<notifications@codeplex.com> wrote:

From: agarwal

Hi Wick,

This error message: Unable to find a version of the runtime to run this application usually occurs when you are using the .NET Framework. To fix the this issue, please try the following steps:

1. Download the .NET Framework cleanup tool and choose to clean up the version of the .NET Framework.
2. Download and install the version of the .NET Framework that you cleaned up in step 1
3. Download and run the .NET Framework verification tool to double-check that all .NET Framework files are correctly installed.
4. Download and install the desired .NET Framework service pack by running the setup package directly instead of using Windows Update.

When I wrote the app, .NET 3.5 was the latest version of framework and nosleephd requires the same.

Please let me know if the problem persists.


Thanks & Regards

Ash





From: [email removed]
To: [email removed]
Date: Sat, 19 Mar 2011 08:26:38 -0700
Subject: .NET Framework Initialization Error [nosleephd:250360]

From: wixmith
"Unable to find a version of the runtime to run this application"
I have .NET 4.0 installed. Do I also need to have an earlier version installed?
-wick smith